Téléchargements de pilotes

FreeBSD Display Driver – x64

 
Version: 355.06 BETA
Date de réalisation: 2015.8.3
Système d’exploitation: FreeBSD x64
Langue: Français
Taille: 51.4 MB
Téléchargez

Nouveautés de la version
Produits supportés
Infos supplementaires
  • Correction d’un bug pouvant provoquer un écrasement des données d’un niveau de texture par le niveau supérieur lors de la création d’une vue de texture n’incluant pas le plus haut des deux niveaux.
  • Correction d’un bug pouvant entraîner un crash du Panneau de configuration nvidia-settings lors de la mise à jour des valeurs d’affichage.
  • Résolution d’un problème de rapport des extensions GLX prises en charge :
    plusieurs extensions étaient spécifiées comme compatibles avec l’affichage GLX indirect alors qu’elles étaient uniquement compatibles avec le rendu direct.
  • Support des extensions EGL suivantes :
      EGL_KHR_swap_buffers_with_damage
      EGL_NV_stream_consumer_gltexture_yuv
  • Désactivation de l’option "DeleteUnusedDP12Displays".

    La version 1.5.0 des spécifications "X Resize" et "Rotate" inclut désormais une fonction de conservation des sorties d’affichage créées dynamiquement. L’option "DeleteUnusedDP12Displays" est désormais inopérante et ne figurera pas dans les prochaines versions des pilotes.

  • Support des profils VDPAU créés pour VDPAU 0.9 :
      VDP_DECODER_PROFILE_H264_BASELINE
      VDP_DECODER_PROFILE_H264_CONSTRAINED_BASELINE
      VDP_DECODER_PROFILE_H264_EXTENDED
      VDP_DECODER_PROFILE_H264_PROGRESSIVE_HIGH
      VDP_DECODER_PROFILE_H264_CONSTRAINED_HIGH
  • Correction d'un bug qui empêchait plus d'une sortie RandR de partager les modes créés par l’utilisateur.
  • Correction d'un bug qui provoquait une erreur de reconnaissance des intervalles de swapping spécifiques à des applications sous certains écrans faisant appel à l’extension Xinerama.
  • Correction d'un bug qui entraînait une corruption de la liste des modes d’affichage avec certains modes RandR spécifiés par l’utilisateur qui possédaient des combinaisons erronées de valeurs "+HSync", "-HSync", "+VSync" et "-VSync".
  • Support des contextes courants OpenGL 3.0 ou plus sans devoir passer par un objet Drawable préexistant.